<!DOCTYPE html><html lang="en-us" data-reactroot=""><head><meta name="google-site-verification" content="P13oAn8o8LB6FVCJWKsHWXvxfbR-SJrmvox6EgULpUs"/><meta name="ir-site-verification-token" value="-1270174611"/><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0,maximum-scale=10.0"/><meta charSet="utf-8"/><meta name="ROBOTS" content="INDEX, FOLLOW"/><title> Octavia St. Laurent, Who Walked With the Icons</title><link rel="shortcut icon" type="image/png" href="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/pobxah42zwc5vlrmwizf.png"/><link rel="apple-touch-icon" type="image/png" href="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_200,q_80,w_200/pobxah42zwc5vlrmwizf.png"/><meta name="msapplication-square70x70logo" content="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/pobxah42zwc5vlrmwizf.png"/><meta name="msapplication-square150x150logo" content="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_200,q_80,w_200/pobxah42zwc5vlrmwizf.png"/><link rel="dns-prefetch" href="//kinja.com"/><link rel="dns-prefetch" href="//i.kinja-img.com"/><link rel="dns-prefetch" href="//x.kinja-static.com"/><link rel="dns-prefetch" href="//f.kinja-static.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//stats.g.doubleclick.net"/><link rel="dns-prefetch" href="//tpc.googlesyndication.com"/><link rel="dns-prefetch" href="//pagead2.googlesyndication.com"/><link rel="dns-prefetch" href="//adservice.google.com"/><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="https://ir-na.amazon-adsystem.com"/><link rel="dns-prefetch" href="https://fls-na.amazon-adsystem.com"/><link rel="dns-prefetch" href="//imasdk.googleapis.com"/><link rel="dns-prefetch" href="//tps10232.doubleverify.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//www.google-analytics.com"/><link rel="preconnect" href="https://i.kinja-img.com"/><link rel="preconnect" href="//x.kinja-static.com"/><link rel="preconnect" href="//f.kinja-static.com" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/proxima/proxima_nova_cond_reg-webfont.woff2?08252015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/proxima/proxima_nova_cond_reg_it-webfont.woff2?08252015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/proxima/proxima_nova_cond_sbold-webfont.woff2?08252015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/proxima/proxima_nova_cond_sbold_it-webfont.woff2?08252015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://hbx.media.net/bidexchange.js?cid=8CUL2TG3D&amp;version=5.1&amp;dn=theattic.jezebel.com" as="script"/><link rel="alternate" type="application/rss+xml" title="Books - All stories" href="https://theattic.jezebel.com/rss"/><meta name="keywords" content="Octavia, Willi Ninja, Jennie Livingston, Entertainment, Culture, Queen of the Underground, Naomi Campbell, LGBT culture in New York City, LGBT African Americans, Maury, Octavia St. Laurent, Ryan Murphy, Eddie Murphy, Paris Is Burning, Personal life, Wolfgang Busch, English-language films, Jerico DeAngelo, Boomerang, Drag, LGBT, African-American culture, Diana Ross, Venus Xtravaganza, Pepper LaBeija, Christy Turlington, Laurent Mizrahi, Marilyn Monroe, Pamela Cartier, Doray Princess, Steven, Tumblr, Tennille Reid-Dupree, Margo, Ball culture, Adam Soch, How Do I Look, Human Interest, Linda Evangelista, Books"/><meta name="news_keywords" content="Octavia, Willi Ninja, Jennie Livingston, Entertainment, Culture, Queen of the Underground, Naomi Campbell, LGBT culture in New York City, LGBT African Americans, Maury, Octavia St. Laurent, Ryan Murphy, Eddie Murphy, Paris Is Burning, Personal life, Wolfgang Busch, English-language films, Jerico DeAngelo, Boomerang, Drag, LGBT, African-American culture, Diana Ross, Venus Xtravaganza, Pepper LaBeija, Christy Turlington, Laurent Mizrahi, Marilyn Monroe, Pamela Cartier, Doray Princess, Steven, Tumblr, Tennille Reid-Dupree, Margo, Ball culture, Adam Soch, How Do I Look, Human Interest, Linda Evangelista, Books"/><meta name="twitter:url" content="https://theattic.jezebel.com/the-wicked-beauty-who-walked-with-the-icons-1846494807"/><meta name="publish-date" content="2021-03-30T14:40:00.807Z"/><link rel="canonical" href="https://theattic.jezebel.com/the-wicked-beauty-who-walked-with-the-icons-1846494807"/><link rel="amphtml" href="https://theattic.jezebel.com/the-wicked-beauty-who-walked-with-the-icons-1846494807/amp"/><meta name="description" content=" “This is me, you understand?” Octavia St. Laurent declares triumphantly to the camera. “I love myself for who I am, what I am. I’m beautiful, I’m talented, and there’s no woman who can stand out there next to me. And if they can? Bring it on down.” Thirty years on, and there hasn’t even been a contender. "/><meta property="og:title" content="The &#x27;Wicked Beauty&#x27; Who Walked With the Icons"/><meta property="og:type" content="article"/><meta name="author" content=""/><meta property="og:url" content="https://theattic.jezebel.com/the-wicked-beauty-who-walked-with-the-icons-1846494807"/><meta property="og:description" content=" “This is me, you understand?” Octavia St. Laurent declares triumphantly to the camera. “I love myself for who I am, what I am. I’m beautiful, I’m talented, and there’s no woman who can stand out there next to me. And if they can? Bring it on down.” Thirty years on, and there hasn’t even been a contender. "/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="Books"/><meta property="og:image" content="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_675,pg_1,q_80,w_1200/r19i0ncpydxz6smq11tr.jpg"/><meta property="fb:app_id" content="280492615405243"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="jezebel"/><meta name="twitter:title" content="The &#x27;Wicked Beauty&#x27; Who Walked With the Icons"/><meta name="twitter:description" content=" “This is me, you understand?” Octavia St. Laurent declares triumphantly to the camera. “I love myself for who I am, what I am. I’m beautiful, I’m talented, and there’s no woman who can stand out there next to me. And if they can? Bring it on down.” Thirty years on, and there hasn’t even been a contender. "/><meta name="twitter:image" content="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_675,pg_1,q_80,w_1200/r19i0ncpydxz6smq11tr.jpg"/><script async="" src="//js-sec.indexww.com/ht/p/183957-47751755686051.js"></script><script>
					window.headertag = window.headertag || {};
					window.headertag.cmd = window.headertag.cmd || [];
					window.headertag.cmd.push(function() {
					var rtiData = window.headertag.getIdentityInfo();

					var responsePending = 0;
					for (var rtiPartner in rtiData) {
						if (rtiData.hasOwnProperty(rtiPartner) && rtiData[rtiPartner].responsePending === true) {
							responsePending = 1;
							break;
						}
					}

					// Subscribe if response is pending
					if (responsePending) {
						window.headertag.subscribeEvent('rti_partner_request_complete', false, function(eventName, eventData) {
							rtiData = window.headertag.getIdentityInfo();
						})
					}
					});</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');</script><script async="">
						window.advBidxc = window.advBidxc || {};
						window.advBidxc.exec = window.advBidxc.exec || [];
						window.advBidxc.customerId = "8CUL2TG3D";
						window.advBidxc.domain = "theattic.jezebel.com";
						window.advBidxc.version = 5.1;
						window.advBidxc.startTime = new Date().getTime();
						(function(d) {
							var e = d.createElement('script');
							e.src = 'https://hbx.media.net/bidexchange.js?cid='+ window.advBidxc.customerId +'&version='+window.advBidxc.version+'&dn='+ window.advBidxc.domain;
							e.async = true;
							d.getElementsByTagName("head")[0].appendChild(e);
						}(document));
					</script><script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script async="">
						window.googletag = window.googletag || {};
						window.googletag.cmd = window.googletag.cmd || [];
					</script><script src="https://tagan.adlightning.com/gomedia/op.js" defer=""></script><script type="module" src="/x-kinja-static/assets/new-client/vendors~adEditor~adManager~ads~alertsUnsubscribePage~categoryPage~commerceDashboard~curatedHomepage~~531f1f9a.7c6912e94d95ed76f886.js"></script><script type="module" src="/x-kinja-static/assets/new-client/vendors~adEditor~adManager~ads~alertsUnsubscribePage~categoryPage~commerceDashboard~curatedHomepage~~7993ca9e.16be09672e005f5dba1d.js"></script><script type="module" src="/x-kinja-static/assets/new-client/vendors~adEditor~adManager~ads~categoryPage~commerceDashboard~curatedHomepage~errorPage~experiments~~bcafd0e4.0c5049fe8b3ddc9d71ff.js"></script><script type="module" src="/x-kinja-static/assets/new-client/vendors~adManager~ads.bb4beeef363a52ee03af.js"></script><script type="module" src="/x-kinja-static/assets/new-client/adEditor~adManager~ads~alertsUnsubscribePage~categoryPage~commerceDashboard~errorPage~experiments~fe~99cd4873.033c1a1028c34c90b868.js"></script><script type="module" src="/x-kinja-static/assets/new-client/adEditor~adManager~ads~categoryPage~commerceDashboard~errorPage~experiments~featuredPermalinkPage~fr~c8b90ed9.664e8a599bb01e6623e7.js"></script><script type="module" src="/x-kinja-static/assets/new-client/adEditor~adManager~ads~commerceDashboard~errorPage~experiments~featuredPermalinkPage~frontPage~newsl~539ec7ac.d30b2a2e34007b1aaab8.js"></script><script type="module" src="/x-kinja-static/assets/new-client/adManager~ads~commerceDashboard~errorPage~profilePage~specialSection~splashPage~staffPage.836d542942eeb50c5ab3.js"></script><script type="module" src="/x-kinja-static/assets/new-client/adManager~ads.7a7beb1b29635d3d5a13.js"></script><script type="module" src="/x-kinja-static/assets/new-client/vendors~adEditor~ads~alertsUnsubscribePage~categoryPage~commerceDashboard~curatedHomepage~errorPage~~9d88826c.c28d821ec75ff64f5bda.js"></script><script>
				window._user = new Promise((resolve, reject) => {
					window._fasttoken = function (response) {
						if (response && response.meta &&response.meta.status === 200) {
							resolve(response.data);
						} else {
							reject(response ? response.meta : '');
						}
					};
				});
			</script><script src="https://kinja.com/api/profile/accountwithtoken?jsonp=_fasttoken&amp;newFollows=true" defer=""></script><script>
							window.blockthrough = window.blockthrough || { aa_detect_cmd: [] };
						</script><script>
				window.cnxps = {};
				window.cnxps.cmd = [];
			</script><script>
				window.pbjs = window.pbjs || {};
				window.pbjs.cmd = window.pbjs.cmd || [];
				async function getUserStatus() {
					const { accountState } = await window._user;
					return (accountState || {}).id;
				}
				window.pbjs.cmd.push(() => {
					getUserStatus().then(value => {
						const userIds = window.pbjs.getConfig('userSync').userIds;
						const britePoolId = userIds && userIds.find(uId => uId.name === 'britepoolId');
						if (britePoolId && britePoolId.params && value) {
							britePoolId.params.ppid = value;
						}
					});
				});
			</script><style data-styled="" data-styled-version="5.1.0">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</style><style>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</style></head><body class="pictoral blog-group-jezebel blog-recirc-group-fmgNonSatire permalink en-US f_ad_after_first_in_featured_permalinks_on f_ad_lightning_tag_on f_ad_mobile_after_first_on f_ad_script_in_head_on f_ad_timeout_amazon_on f_ad_timeout_failsafe_on f_ad_timeout_prebid_on f_ad_top_banner_to_featured_permalinks_on f_ads_viewability_desktop_on f_alerts_modal_on f_alerts_sidebar_on f_amazon_aps_tag_on f_amazon_wait_for_bids_on f_amp_disable_after_2w_on f_amp_publisher_logo_on f_amp_slideshow_on f_amp_sticky_ad_on f_amp_video_extra_events_on f_analyticstracking_on f_applenews_inline_subscription_on f_author_page_canonical_on f_author_page_canonical_seo_on f_blockthrough_on f_britepool_identity_on f_bucketcookies_on f_card_label_by_blog_on f_cd_on_block_on f_chartbeat_video_on f_client_sidebar_blocks_on f_cls_on f_cls_adapted_main_on f_cls_mobile_inpost_on f_cls_sidebar_video_on f_cls_sidebar_ymal_on f_cls_topad_tall_on f_collapsed_top_ad_on f_comment_nofollow_on f_commenter_no_crawlable_on f_comments_on_demand_cached_enable_on f_comments_on_demand_enable_on f_commerce_inset_grid_on f_connatix_on f_connatix_mobile_on f_crop_modal_align_on f_curated_big_story_settings_on f_curated_extra_autofill_on f_curated_homepage_responsive_image_sizes_on f_curation_on_storytype_on f_curation_toggle_on f_custom_kinja_standalone_on f_ddrum_on f_digitrust_disable_on f_dis_infinite_slot_eager_on f_disable_edit_tags_on f_disable_elizabeth_on f_disable_lazy_mfn_on f_disable_lazy_ymal_on f_disable_link_rendering_in_comments_on f_disable_skimlinks_on f_disguise_video_links_as_videos_on f_display_sidebar_non_network_on f_dynamic_ads_in_ads_bundle_on f_eager_load_ga_on f_editor_suppress_3rdparty_on f_editor_unload_3rdparty_on f_enable_bouncex_on f_enable_html_sitemap_on f_expanded_image_srcset_on f_experimental_scores_on f_fastly_video_api_on f_fb_pixel_disable_on f_featured_ads_five_on f_filter_kinja_meta_on f_filter_old_articles_on f_fix_fivecard_imagesize_on f_fixed_height_featuredstory_on f_force_image_rights_on f_front_page_responsive_image_sizes_on f_frontpage_sticky_leaderboard_on f_fun_errorpages_on f_gmg_profiles_crawlable_only_on f_go_author_tabs_on f_goauthorurl_on f_header_anchor_tags_on f_header_simple_render_on f_hide_disclaimers_in_excerpts_on f_hide_ellipsis_on f_hide_sticky_social_on f_homepage_latest_split_on f_homepage_metadata_settings_on f_homepage_most_searched_autofill_on f_homepage_sticky_ads_4s_on f_homepage_versioning_on f_homepage_video_filtering_on f_hp_smaller_images_on f_image_node_responsive_image_sizes_on f_image_rights_alt_title_on f_image_rights_bulk_on f_image_rights_hide_credit_on f_image_rights_with_notes_on f_infinite_promotion_on f_infinite_scroll_on f_ix_identity_tag_on f_kargo_amp_on f_kinja_magma_newsletter_enabled_on f_lazyload_iframes_on f_lazyload_twitter_iframe_on f_lazyload_youtube_iframe_on f_leaderboard_collapse_issue_fix_on f_legacy_embiggen_on f_load_dfp_statically_on f_login_cookie_on f_magma_amp_inarticle_videos_on f_magma_permalink_video_truncation_on f_magma_second_scroll_on f_medianet_headerbidding_on f_medianet_headerbidding_amp_on f_medianet_preload_on f_merge_price_vendor_on f_meta_first_on f_meta_social_description_on f_missing_image_alts_on f_mobile_comments_scroll_fix_on f_movable_ads_tool_shift_fix_on f_native_recirc_magma_rendered_on f_native_sidebar_magma_rendered_on f_native_stream_magma_rendered_phase_2_on f_native_stream_magma_rendered_phase_3_with_excerpts_on f_new_static_stream_header_on f_newsletter_exit_intent_form_v2_on f_newsletter_exit_intent_supress_on f_newsletter_footer_use_inline_form_on f_newsletter_force_first_post_on f_newsletter_inline_form_enabled_on f_newsletter_modal_subdomain_on f_newsletter_popup_exit_intent_on f_newsletter_popup_exit_intent_analitycs_on f_newsletter_subdomain_themes_buttons_on f_newsletter_use_subscription_api_on f_nielsen_disable_on f_no_follow_comment_links_on f_no_preload_slideshows_on f_parent_has_curated_homepage_on f_post_reshare_preserve_parent_on f_post_versioning_on f_prebid_on f_prebid_analytics_on f_prebid_autoconfig_on f_prebid_trustx_on f_prebid_verizon_on f_prebid_video_on f_primary_header_flat_on f_primary_header_h1_on f_pure_save_button_on f_recirc_sidebar_on f_remove_h_tags_from_sidebar_on f_remove_sticky_h1_on f_report_an_issue_new_form_on f_restore_images_on f_restrict_blog_membership_on f_scroll_vendor_on f_second_scroll_responsive_image_sizes_on f_second_scroll_scope_on f_section_nav_ga_events_on f_seo_content_first_on f_seo_iframe_noindex_on f_seo_noimageindex_on f_seo_remove_headline_link_on f_seo_stream_page_excerpts_on f_short_whitelisted_check_on f_show_newsletter_ad_on f_show_splashy_top_on f_showcase_post_query_params_token_on f_sidebar_ad_whitespace_on f_sidebar_remove_native_promo_on f_sidebar_remove_newsletter_promo_on f_sidebar_responsive_image_sizes_on f_simplereach_expanded_on f_slideshow_on f_slideshow_adzone_override_on f_slideshow_hide_slide_number_on f_smaller_dynamic_container_on f_smaller_hp_logo_sizes_on f_smartcrop_on f_sourcepoint_ccpa_on f_sourcepoint_header_on f_sourcepoint_keyval_on f_sticky_ads_2s_on f_sticky_mobile_320_on f_sticky_video_first_slot_mobile_on f_storytype_boilerplate_on f_su_manage_blog_dropdown_on f_subscription_module_amp_on f_swappable_mobile_ad_on f_taboola_before_footer_on f_taboola_feed_homepage_on f_taboola_lazy_load_on f_tag_noindex_nofollow_on f_taxonomy_on f_trackonomics_on f_truncate_permalink_content_on f_use_ad_manager_on f_video_autoplay_analytics_on f_video_autoplay_retry_on f_video_card_use_video_title_on f_video_hydration_lazyload_on f_video_lazy_load_delay_on f_video_thumbnail_fix_on f_videos_filter_with_posts_on f_webm_optimize_on f_welcome_ad_analytics_on f_welcome_ad_freq_cap_on f_ymal_more_on_post_on  blog-group-jezebel"><div id="splashy-ad-container-top" class="splashy-ad-container no-overflow" style="display:none"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-SPLASHY_TOP ad-splashy-top" data-ad-unit="SPLASHY_TOP" data-targeting="{&quot;pos&quot;:&quot;splashytop&quot;}"></div></div><div id="trackers"></div><div><div class="js_mobile-nav"></div><div class="sc-17y8tyw-0 xAnsG js_topbar"><div class="vuc0jk-0 irOnwd"><ul class="vuc0jk-1 pplqO"><li class="vuc0jk-2 cqNwLV"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;avclub.com&quot;,{&quot;metric20&quot;:1}]]" href="//avclub.com">The A.V. Club</a></li><li class="vuc0jk-2 cqNwLV"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;deadspin.com&quot;,{&quot;metric20&quot;:1}]]" href="//deadspin.com">Deadspin</a></li><li class="vuc0jk-2 cqNwLV"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;gizmodo.com&quot;,{&quot;metric20&quot;:1}]]" href="//gizmodo.com">Gizmodo</a></li><li class="vuc0jk-2 cqNwLV"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;jalopnik.com&quot;,{&quot;metric20&quot;:1}]]" href="//jalopnik.com">Jalopnik</a></li><li class="vuc0jk-2 cqNwLV"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;jezebel.com&quot;,{&quot;metric20&quot;:1}]]" href="//jezebel.com">Jezebel</a></li><li class="vuc0jk-2 cqNwLV"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;kotaku.com&quot;,{&quot;metric20&quot;:1}]]" href="//kotaku.com">Kotaku</a></li><li class="vuc0jk-2 cqNwLV"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;lifehacker.com&quot;,{&quot;metric20&quot;:1}]]" href="//lifehacker.com">Lifehacker</a></li><li class="vuc0jk-2 cqNwLV"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;theroot.com&quot;,{&quot;metric20&quot;:1}]]" href="//theroot.com">The Root</a></li><li class="vuc0jk-2 cqNwLV"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;thetakeout.com&quot;,{&quot;metric20&quot;:1}]]" href="//thetakeout.com">The Takeout</a></li><li class="vuc0jk-3 ixMznA"></li><li class="vuc0jk-2 cqNwLV"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;theonion.com&quot;,{&quot;metric20&quot;:1}]]" href="//theonion.com">The Onion</a></li><li class="vuc0jk-3 ixMznA"></li><li class="vuc0jk-2 cqNwLV"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;theinventory.com&quot;,{&quot;metric20&quot;:1}]]" href="//theinventory.com">The Inventory</a></li></ul></div></div><div class="js_header"><div class="sc-1f6xobn-8 SKewC js_header-container"><div class="sc-1f6xobn-7 ctWDzj js_global-nav"><div class="sc-1f6xobn-6 iGGOmz"><div class="sc-1f6xobn-0 jNeQKR"><div class="sc-1f6xobn-12 iSKltx"><a href="//jezebel.com" title="Jezebel" class="sc-8vrmk6-0 GHWsb"><div class="sc-2d8w30-0 bGlSMu"><div class="sc-2d8w30-1 bRnfTk jezebel"><svg xmlns="http://www.w3.org/2000/svg" width="206" height="48" aria-label="Jezebel logo" viewBox="0 0 206 48"><path fill="#A90026" fill-rule="evenodd" d="M1.66 0H13v30.8c0 3.93-3.33 10.38-7.46 13.3A17.73 17.73 0 0 1 0 47l.01-2.4c1.13-1.12 1.65-4.36 1.65-6.92V0zm18.35 0h23.47v9.07H31.3v3.45h11.88v6.65H31.3v3.71H44V32H20V0zm31.77 0h27.6c.03 1.4.07 6.84.07 6.84L67.1 23H80v9H51l.08-6.75L63.55 9.17H51.78V0zM181 0h11.08l.05 22.76 13.87-.04V32h-25V0zm-64 0h11.02c2.27 0 3.88-.01 5.75.22 2.37.3 5.24 2 6.55 3.34.9.92 2.59 3.48 2.32 5.72-.19 1.67-.83 3.75-3.26 6.01 4.56 2.65 4.62 6.89 4.62 6.82 0 7.59-7.12 9.83-10.86 9.83-3.9 0-16.12.06-16.12.06L117 0zm13.56 8a2.35 2.35 0 0 1 2.44 2.35c-.06 1.2-.3 2.13-1.25 2.43-.48.32-2 .2-2.75.18V8l1.56-.01zm-.17 10.03c2.01 0 3.61.94 3.61 2 0 2.9-1.6 2.97-5 2.97v-5c.51 0 .97.03 1.4.03zM86 0h23.48v9.07H97.3v3.45h11.88v6.65H97.3v3.71H110V32H86V0zm64 0h23.48v9.07H161.3v3.45h11.88v6.65H161.3v3.71H174V32h-24V0z"></path></svg></div></div></a><div class="sc-1f6xobn-13 fSPHcz">A Supposedly Feminist Website</div></div><div class="sc-1f6xobn-14 kTHlxb"><a href="/search" class="xpaln1-0 sc-1f6xobn-4 hsdrPX"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Search24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M15.31 1a7.69 7.69 0 1 1-5.06 13.48l-8.37 8.37a.51.51 0 1 1-.73-.72l8.37-8.38A7.69 7.69 0 0 1 15.31 1zm0 1.03a6.66 6.66 0 1 0 0 13.32 6.66 6.66 0 0 0 0-13.32z"></path></svg></span></a><div class="js_experiment-button"></div><a href="https://store.jezebel.com" target="_blank" data-ga="[[&quot;Sub navigation&quot;, &quot;Shop button click&quot;]]" class="xpaln1-0 xpaln1-1 cBgCsK js_header-shop show"><span class="iyvn34-1 eFbYTz"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Cart icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M2.5 2c.16 0 .3.07.4.2l.05.08L3.8 4h13.7a.5.5 0 0 1 .5.58l-.03.08-2 6a.5.5 0 0 1-.38.33l-.09.01H4.82l.12 1h8.56a.5.5 0 0 1 .17.03 2 2 0 1 1-1.4.97H8.73a2 2 0 1 1-3.46 0H4.5a.5.5 0 0 1-.48-.36L4 12.56l-.99-7.91L2.2 3H.5a.5.5 0 0 1-.5-.41V2.5A.5.5 0 0 1 .41 2H2.5zM14 13a1 1 0 1 0 0 2 1 1 0 0 0 0-2zm-7 0a1 1 0 1 0 0 2 1 1 0 0 0 0-2zm-2.3-3h10.44l1.66-5H4.07l.62 5z"></path></svg></span></span><span class="sc-1f6xobn-2 aJmgf">Shop</span></a><a href="/newsletter" target="_blank" data-ga="[[&quot;Sub navigation&quot;, &quot;Subscribe button click&quot;]]" class="xpaln1-0 xpaln1-1 sc-1f6xobn-3 kWitSZ js_header-newsletter"><span class="iyvn34-1 eFbYTz"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Mail icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M14.5 3A2.5 2.5 0 0 1 17 5.5v7a2.5 2.5 0 0 1-2.5 2.5h-11A2.5 2.5 0 0 1 1 12.5v-7A2.5 2.5 0 0 1 3.5 3h11zM2 5.5v7c0 .83.67 1.5 1.5 1.5h11c.83 0 1.5-.67 1.5-1.5v-7l-.03-.3-6.34 5.67a.5.5 0 0 1-.38.13.5.5 0 0 1-.38-.13l-6.7-6-.02-.02c-.1.2-.15.41-.15.64zM14.5 4h-11c-.24 0-.45.05-.65.14l6.4 5.73 6.19-5.54c-.26-.2-.58-.33-.93-.33z"></path></svg></span></span><span class="sc-1f6xobn-2 aJmgf">Subscribe</span></a><div class="js_user-button"><div class="sc-1il3uru-2 gpLhlA"><button class="js_header-userbutton"><span class="sc-1il3uru-3 WUEmz"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="UserFilled icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M11.28 10.23c.02.02.05.03.08-.06l.21-.33.06-.09c.44-.69.64-1.06.96-1.87.66-1.7.4-3.9-.57-5.3A3.32 3.32 0 0 0 9 1c-1.47 0-2.25.45-3.03 1.57a6.04 6.04 0 0 0-.56 5.3 10.24 10.24 0 0 0 1.27 2.35c0 .03-.03.04-.16.1l-1.94.79-.06.02c-1.3.54-1.88.78-2.01.88a3 3 0 0 0-1.23 1.97A52.5 52.5 0 0 0 1 16.46c-.03.3.2.54.49.54l15-.01a.5.5 0 0 0 .5-.54 50.52 50.52 0 0 0-.27-2.43l-.09-.39a3 3 0 0 0-1.15-1.62c-.13-.1-.21-.13-2.06-.88h-.02a30.86 30.86 0 0 1-2.16-.95l.03.05z"></path></svg></span></span></button></div></div><a class="xpaln1-0 sc-1f6xobn-1 gYNxLk js_mobile-header-link"><span class="iyvn34-0 bYIjtl icon-close"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Close24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M21.73 2.15c.2.2.2.51 0 .7l-9.08 9.09 9.2 9.2c.18.18.2.45.06.64l-.06.07a.5.5 0 0 1-.7 0l-9.21-9.2-9.08 9.08a.5.5 0 0 1-.71-.71l9.08-9.08-8.96-8.96a.5.5 0 0 1-.06-.64l.06-.07c.2-.2.52-.2.71 0l8.96 8.96 9.08-9.08c.2-.2.51-.2.7 0z"></path></svg></span><span class="iyvn34-0 bYIjtl icon-hamburger"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Hamburger24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M21.5 21a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5zm0-9a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5zm0-9a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5z"></path></svg></span></a></div></div><nav class="dfwuc8-1 cXXEfi"><a class="sc-1out364-0 hMndXN dfwuc8-0 kteNzD js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click&quot;,&quot;home&quot;]]" data-key="home" href="//jezebel.com/"><span>Home</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 kteNzD js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click&quot;,&quot;latest&quot;]]" data-key="latest" href="//jezebel.com/latest"><span>Latest</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 kteNzD js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click&quot;,&quot;https://jezebel.com/c/features&quot;]]" data-index="1" href="https://jezebel.com/c/features"><span>Features</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 kteNzD js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click&quot;,&quot;https://theslot.jezebel.com/&quot;]]" data-index="2" href="https://theslot.jezebel.com/"><span>Politics</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 kteNzD js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click&quot;,&quot;https://themuse.jezebel.com/&quot;]]" data-index="3" href="https://themuse.jezebel.com/"><span>Culture</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 kteNzD js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click&quot;,&quot;https://theattic.jezebel.com/&quot;]]" data-index="4" href="https://theattic.jezebel.com/"><span>Books</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 kteNzD js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click&quot;,&quot;https://jezebel.com/tag/history&quot;]]" data-index="5" href="https://jezebel.com/tag/history"><span>History</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 kteNzD js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click&quot;,&quot;https://jezebel.com/c/video&quot;]]" data-index="6" href="https://jezebel.com/c/video"><span>Video</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 kteNzD js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click&quot;,&quot;https://jezebel.com/tag/sheroes&quot;]]" data-index="7" href="https://jezebel.com/tag/sheroes"><span>Sheroes</span></a></nav><div class="wz9htl-0 eQNljZ">A Supposedly Feminist Website</div></div><div class="header-bar"></div></div><div class="sc-1f6xobn-15 dTJbSl js_header-disable-overlay"></div><div class="js_hamburger-menu-container"></div><div class="sc-1f6xobn-16 iuTfdC js_scrollback-nav"><div class="sc-1f6xobn-7 dGCvRr"><div class="sc-1f6xobn-0 ezoHdv"><div class="sc-1f6xobn-12 esbIeX"><a href="//jezebel.com" title="Jezebel" class="sc-8vrmk6-0 GHWsb"><div class="sc-2d8w30-0 bGlSMu"><div class="sc-2d8w30-1 bRnfTk jezebel"><svg xmlns="http://www.w3.org/2000/svg" width="206" height="48" aria-label="Jezebel logo" viewBox="0 0 206 48"><path fill="#A90026" fill-rule="evenodd" d="M1.66 0H13v30.8c0 3.93-3.33 10.38-7.46 13.3A17.73 17.73 0 0 1 0 47l.01-2.4c1.13-1.12 1.65-4.36 1.65-6.92V0zm18.35 0h23.47v9.07H31.3v3.45h11.88v6.65H31.3v3.71H44V32H20V0zm31.77 0h27.6c.03 1.4.07 6.84.07 6.84L67.1 23H80v9H51l.08-6.75L63.55 9.17H51.78V0zM181 0h11.08l.05 22.76 13.87-.04V32h-25V0zm-64 0h11.02c2.27 0 3.88-.01 5.75.22 2.37.3 5.24 2 6.55 3.34.9.92 2.59 3.48 2.32 5.72-.19 1.67-.83 3.75-3.26 6.01 4.56 2.65 4.62 6.89 4.62 6.82 0 7.59-7.12 9.83-10.86 9.83-3.9 0-16.12.06-16.12.06L117 0zm13.56 8a2.35 2.35 0 0 1 2.44 2.35c-.06 1.2-.3 2.13-1.25 2.43-.48.32-2 .2-2.75.18V8l1.56-.01zm-.17 10.03c2.01 0 3.61.94 3.61 2 0 2.9-1.6 2.97-5 2.97v-5c.51 0 .97.03 1.4.03zM86 0h23.48v9.07H97.3v3.45h11.88v6.65H97.3v3.71H110V32H86V0zm64 0h23.48v9.07H161.3v3.45h11.88v6.65H161.3v3.71H174V32h-24V0z"></path></svg></div></div></a></div><nav class="dfwuc8-1 kJQWeP"><div class="dfwuc8-2 houbBQ"></div><a class="sc-1out364-0 hMndXN dfwuc8-0 gIlZne js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click - scroll back&quot;,&quot;home&quot;]]" data-key="home" href="//jezebel.com/"><span>Home</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 gIlZne js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click - scroll back&quot;,&quot;latest&quot;]]" data-key="latest" href="//jezebel.com/latest"><span>Latest</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 gIlZne js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click - scroll back&quot;,&quot;https://jezebel.com/c/features&quot;]]" data-index="1" href="https://jezebel.com/c/features"><span>Features</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 gIlZne js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click - scroll back&quot;,&quot;https://theslot.jezebel.com/&quot;]]" data-index="2" href="https://theslot.jezebel.com/"><span>Politics</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 gIlZne js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click - scroll back&quot;,&quot;https://themuse.jezebel.com/&quot;]]" data-index="3" href="https://themuse.jezebel.com/"><span>Culture</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 gIlZne js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click - scroll back&quot;,&quot;https://theattic.jezebel.com/&quot;]]" data-index="4" href="https://theattic.jezebel.com/"><span>Books</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 gIlZne js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click - scroll back&quot;,&quot;https://jezebel.com/tag/history&quot;]]" data-index="5" href="https://jezebel.com/tag/history"><span>History</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 gIlZne js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click - scroll back&quot;,&quot;https://jezebel.com/c/video&quot;]]" data-index="6" href="https://jezebel.com/c/video"><span>Video</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 gIlZne js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click - scroll back&quot;,&quot;https://jezebel.com/tag/sheroes&quot;]]" data-index="7" href="https://jezebel.com/tag/sheroes"><span>Sheroes</span></a></nav><div class="sc-1f6xobn-14 ioDjSu"><a href="/search" class="xpaln1-0 sc-1f6xobn-4 hsdrPX"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Search24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M15.31 1a7.69 7.69 0 1 1-5.06 13.48l-8.37 8.37a.51.51 0 1 1-.73-.72l8.37-8.38A7.69 7.69 0 0 1 15.31 1zm0 1.03a6.66 6.66 0 1 0 0 13.32 6.66 6.66 0 0 0 0-13.32z"></path></svg></span></a><div class="js_user-button"><div class="sc-1il3uru-2 gpLhlA"><button class="js_header-userbutton"><span class="sc-1il3uru-3 WUEmz"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="UserFilled icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M11.28 10.23c.02.02.05.03.08-.06l.21-.33.06-.09c.44-.69.64-1.06.96-1.87.66-1.7.4-3.9-.57-5.3A3.32 3.32 0 0 0 9 1c-1.47 0-2.25.45-3.03 1.57a6.04 6.04 0 0 0-.56 5.3 10.24 10.24 0 0 0 1.27 2.35c0 .03-.03.04-.16.1l-1.94.79-.06.02c-1.3.54-1.88.78-2.01.88a3 3 0 0 0-1.23 1.97A52.5 52.5 0 0 0 1 16.46c-.03.3.2.54.49.54l15-.01a.5.5 0 0 0 .5-.54 50.52 50.52 0 0 0-.27-2.43l-.09-.39a3 3 0 0 0-1.15-1.62c-.13-.1-.21-.13-2.06-.88h-.02a30.86 30.86 0 0 1-2.16-.95l.03.05z"></path></svg></span></span></button></div></div><a class="xpaln1-0 sc-1f6xobn-1 gYNxLk js_mobile-header-link"><span class="iyvn34-0 bYIjtl icon-close"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Close24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M21.73 2.15c.2.2.2.51 0 .7l-9.08 9.09 9.2 9.2c.18.18.2.45.06.64l-.06.07a.5.5 0 0 1-.7 0l-9.21-9.2-9.08 9.08a.5.5 0 0 1-.71-.71l9.08-9.08-8.96-8.96a.5.5 0 0 1-.06-.64l.06-.07c.2-.2.52-.2.71 0l8.96 8.96 9.08-9.08c.2-.2.51-.2.7 0z"></path></svg></span><span class="iyvn34-0 bYIjtl icon-hamburger"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Hamburger24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M21.5 21a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5zm0-9a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5zm0-9a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5z"></path></svg></span></a></div></div></div></div></div></div><div class="sc-1op1dd6-0 jQLKmy js_sticky-top-ad"><div class="sc-1jotqfp-0 sc-1jotqfp-2 bnMuAY js_desktop-horizontal-ad"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-TOP_BANNER ad-top-banner collapsed-ad" data-ad-unit="TOP_BANNER" data-targeting="{&quot;pos&quot;:&quot;top&quot;}"></div><div class="bt-wrapper"><span data-uid="5d1b8a5c7d-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-top-banner collapsed-ad"></span></div></div></div><div class="sc-157agsr-0 jaQPro"><script type="application/ld+json">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</script><div class="sc-1b7600m-0 kdTLdU js_starterpost"><header class="sc-10d5vje-0 eJIbKU"><div class="sc-89ec4v-0 gNKmvC"><div class="sc-89ec4v-1 cYIRfT"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,pg_1,q_80,w_80/r19i0ncpydxz6smq11tr.jpg 80w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,fl_progressive,q_80,w_320/r19i0ncpydxz6smq11tr.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,fl_progressive,pg_1,q_80,w_470/r19i0ncpydxz6smq11tr.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_scale,f_auto,fl_progressive,pg_1,q_80,w_800/r19i0ncpydxz6smq11tr.jpg 800w, https://i.kinja-img.com/gawker-media/image/upload/c_scale,f_auto,fl_progressive,pg_1,q_80,w_1600/r19i0ncpydxz6smq11tr.jpg 1600w" draggable="auto" data-chomp-id="r19i0ncpydxz6smq11tr" data-format="jpg" data-anim-src=""/></div></div></div><div class="sc-89ec4v-3 jHOffp"><div class="sc-1ombk85-1 lxopW"><div class="qsfpej-0 bIkJGf"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Permalink meta&quot;,&quot;Story type click&quot;,&quot;https://theattic.jezebel.com/c/sheroes-of-history&quot;]]" href="https://theattic.jezebel.com/c/sheroes-of-history"><span class="sc-1ombk85-0 cJBLJg"><span class="vxl3c2-0 ifEfOc">Sheroes of History</span></span></a></div></div><h1 class="sc-89ec4v-4 bIoTCY">The 'Wicked Beauty' Who Walked With the Icons</h1></div></header><div class="sc-1b7600m-2 bmZlBt"><div class="sc-1gszd9x-0 irozcE"><div>Image<!-- -->: <!-- -->(Photo by Catherine McGann/Getty Images)<!-- --> (<!-- -->Getty Images<!-- -->)</div></div><div class="sc-1b7600m-1 dqsDGm"><div class="sc-83o472-1 bAZwNf"><div class="sc-83o472-0 iYQxuq"><div class="sc-1jc3ukb-0 gKbuWQ"><div class="sc-1jc3ukb-1 flaMVg"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Permalink meta&quot;,&quot;Author click&quot;,&quot;https://kinja.com/joansummers&quot;]]" href="/author/joansummers"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,pg_1,q_80,w_320/xlk2iflnjphxqglqqkjq.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,pg_1,q_80,w_470/xlk2iflnjphxqglqqkjq.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_450,pg_1,q_80,w_800/xlk2iflnjphxqglqqkjq.jpg 800w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_675,pg_1,q_80,w_1200/xlk2iflnjphxqglqqkjq.jpg 1200w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_900,pg_1,q_80,w_1600/xlk2iflnjphxqglqqkjq.jpg 1600w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,pg_1,q_80,w_80/xlk2iflnjphxqglqqkjq.jpg 80w" sizes="40px" alt="joansummers" draggable="auto" data-chomp-id="xlk2iflnjphxqglqqkjq" data-format="jpg" data-alt="joansummers" data-anim-src=""/></div></a></div><div class="sc-1jc3ukb-2 bjqgub"><div class="sc-1jc3ukb-3 hOuZKZ"><div class="sc-1mep9y1-0 sc-1ixdk2y-0 ittUlt"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Permalink meta&quot;,&quot;Author click&quot;,&quot;https://kinja.com/joansummers&quot;]]" href="/author/joansummers">Joan Summers</a></div></div><div class="sc-1jc3ukb-4 iOvcxk"><time class="uhd9ir-0 gWMcOL" dateTime="2021-03-30T10:40:00-04:00"><a class="sc-1out364-0 hMndXN js_meta-time js_link" data-ga="[[&quot;Permalink page click&quot;,&quot;Permalink page click - post header&quot;,&quot;standard&quot;]]" href="https://theattic.jezebel.com/the-wicked-beauty-who-walked-with-the-icons-1846494807">25 minutes ago</a></time></div></div></div></div><div class="sc-83o472-0 iYQxuq"><div class="sc-15g8630-1 jIuLBB"><div class="sc-15g8630-0 eDTWxq"><div class="js_save-badge" data-state="{&quot;postId&quot;:&quot;1846494807&quot;,&quot;postPermalink&quot;:&quot;https://theattic.jezebel.com/the-wicked-beauty-who-walked-with-the-icons-1846494807&quot;,&quot;isBigger&quot;:true}" data-post-id="1846494807" data-post-permalink="https://theattic.jezebel.com/the-wicked-beauty-who-walked-with-the-icons-1846494807"><div class="sc-1mn1yww-1 cmjPxx"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Bookmark icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M4 15.21l4.63-5.05a.5.5 0 0 1 .74 0L14 15.21V2H4v13.21zm5-3.97l-5.13 5.6A.5.5 0 0 1 3 16.5v-15c0-.28.22-.5.5-.5h11c.28 0 .5.22.5.5v15a.5.5 0 0 1-.87.33L9 11.24z"></path></svg></span><div class="sc-1mn1yww-0 kQvuJE">Save</div></div></div></div><div class="js_alerts_modal"><div class="sc-7ua0v0-1 hNAEVq"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Bell icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M9 1c1.15 0 2.1.89 2.23 2.03 1.82.85 2.76 2.75 2.76 5.16V11l.15.01c1.14.1 1.85.7 1.85 1.99v.5c.02.85.01.93-.17 1.18-.2.28-.36.32-.93.32h-3.45A2.35 2.35 0 0 1 9 17c-1.3 0-2.2-.77-2.44-1.99h-3.3c-.7 0-.87-.03-1.1-.36C2 14.4 2 14.28 2 13.39V13c0-1.3.71-1.89 1.86-1.99H4V8.18c0-2.41.94-4.3 2.76-5.16A2.27 2.27 0 0 1 9 1zM7.59 14.98c.19.64.68.98 1.41.98.74 0 1.23-.34 1.42-.98H7.59zM8.99 2c-.68 0-1.24.58-1.24 1.3v.41l-.32.12c-1.59.61-2.42 2.2-2.42 4.36V12h-.5l-.56.02c-.68.06-.94.28-.94.99v.09L3 14h12l-.01-1c0-.7-.26-.92-.94-.98a4.93 4.93 0 0 0-.43-.01h-.63V8.19c0-2.17-.83-3.75-2.42-4.36l-.32-.12V3.3C10.25 2.58 9.69 2 9 2z"></path></svg></span><div class="sc-7ua0v0-0 bSMjYy">Alerts</div></div></div></div><div class="sc-83o472-2 hNtXBx"><div class="js_share-tools" data-position="top"><div class="sc-17x7c2u-2 moYHu"><a href="https://facebook.com/sharer.php?u=https%3A%2F%2Ftheattic.jezebel.com%2Fthe-wicked-beauty-who-walked-with-the-icons-1846494807%3Futm_medium%3Dsharefromsite%26utm_source%3Dpictoral_facebook" title="Share to Facebook" target="_blank" data-ga="[[&quot;Share Tools&quot;, &quot;Share to Facebook&quot;,&quot;top&quot;]]" class="sc-17x7c2u-0 gxgSop"><span class="sc-17x7c2u-1 boXNUH"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Facebook icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 9.05A8.02 8.02 0 0 0 9 1C4.58 1 1 4.6 1 9.05A8.04 8.04 0 0 0 7.75 17v-5.62H5.72V9.05h2.03V7.28c0-2.02 1.2-3.14 3.02-3.14.88 0 1.8.16 1.8.16v1.98h-1.02c-.99 0-1.3.62-1.3 1.26v1.5h2.22l-.36 2.34h-1.86V17A8.04 8.04 0 0 0 17 9.05"></path></svg></span></span></a><a href="https://twitter.com/share?text=The%20&#x27;Wicked%20Beauty&#x27;%20Who%20Walked%20With%20the%20Icons&amp;via=jezebel&amp;url=https%3A%2F%2Ftheattic.jezebel.com%2Fthe-wicked-beauty-who-walked-with-the-icons-1846494807%3Futm_medium%3Dsharefromsite%26utm_source%3Dpictoral_twitter" title="Share to Twitter" target="_blank" data-ga="[[&quot;Share Tools&quot;, &quot;Share to Twitter&quot;,&quot;top&quot;]]" class="sc-17x7c2u-0 gxgSop"><span class="sc-17x7c2u-1 boXNUH"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Twitter icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M12.46 1.13c-2.04 0-3.7 1.78-3.7 3.97 0 .31.04.62.1.9a10.26 10.26 0 0 1-7.6-4.15A4.2 4.2 0 0 0 2.4 7.16a3.5 3.5 0 0 1-1.68-.5v.05a3.92 3.92 0 0 0 2.97 3.9 3.45 3.45 0 0 1-1.67.07 3.74 3.74 0 0 0 3.45 2.76A7.08 7.08 0 0 1 0 15.1a9.92 9.92 0 0 0 5.66 1.79c6.8 0 10.5-6.06 10.5-11.32v-.51A7.85 7.85 0 0 0 18 2.99c-.66.32-1.37.53-2.12.63a3.95 3.95 0 0 0 1.62-2.2c-.71.45-1.5.78-2.34.96a3.57 3.57 0 0 0-2.7-1.25"></path></svg></span></span></a><a href="mailto:?subject=The%20&#x27;Wicked%20Beauty&#x27;%20Who%20Walked%20With%20the%20Icons&amp;body=https%3A%2F%2Ftheattic.jezebel.com%2Fthe-wicked-beauty-who-walked-with-the-icons-1846494807%253Futm_medium%3Dsharefromsite%2526utm_source%3Dpictoral_email%26utm_campaign=top" title="Share via Email" target="_blank" data-ga="[[&quot;Share Tools&quot;, &quot;Share to Email&quot;,&quot;top&quot;]]" class="sc-17x7c2u-0 gxgSop"><span class="sc-17x7c2u-1 boXNUH"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Mail icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M14.5 3A2.5 2.5 0 0 1 17 5.5v7a2.5 2.5 0 0 1-2.5 2.5h-11A2.5 2.5 0 0 1 1 12.5v-7A2.5 2.5 0 0 1 3.5 3h11zM2 5.5v7c0 .83.67 1.5 1.5 1.5h11c.83 0 1.5-.67 1.5-1.5v-7l-.03-.3-6.34 5.67a.5.5 0 0 1-.38.13.5.5 0 0 1-.38-.13l-6.7-6-.02-.02c-.1.2-.15.41-.15.64zM14.5 4h-11c-.24 0-.45.05-.65.14l6.4 5.73 6.19-5.54c-.26-.2-.58-.33-.93-.33z"></path></svg></span></span></a><a href="https://theattic.jezebel.com/the-wicked-beauty-who-walked-with-the-icons-1846494807" title="Share via Link" data-ga="[[&quot;Share Tools&quot;, &quot;Copy url&quot;,&quot;top&quot;]]" class="sc-17x7c2u-0 gxgSop js_share-via-link"><span class="sc-17x7c2u-1 boXNUH"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Link icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M11.06 7.75a.5.5 0 1 1-.7.7l-.85-.83a1.86 1.86 0 0 0-2.63 0l-4 4a1.86 1.86 0 0 0 0 2.64l1.33 1.33c.72.73 1.91.72 2.64 0l1.8-1.8a.5.5 0 1 1 .7.7l-1.8 1.8a2.87 2.87 0 0 1-4.05 0l-1.33-1.32a2.86 2.86 0 0 1 0-4.05l4-4.01a2.86 2.86 0 0 1 4.05 0l.84.84zm5.17-4.41a2.86 2.86 0 0 1 0 4.05l-4 4.01a2.86 2.86 0 0 1-4.05 0l-.84-.84a.5.5 0 1 1 .7-.71l.85.84c.73.73 1.9.73 2.63 0l4-4c.73-.73.73-1.91 0-2.64l-1.33-1.33a1.87 1.87 0 0 0-2.64 0l-1.8 1.8a.5.5 0 1 1-.7-.7l1.8-1.8a2.87 2.87 0 0 1 4.05 0l1.33 1.32z"></path></svg></span></span></a></div></div><div class="post-tools-wrapper" data-state="{&quot;type&quot;:&quot;permalink&quot;,&quot;postId&quot;:&quot;1846494807&quot;,&quot;authorIds&quot;:[&quot;5876237249238435489&quot;],&quot;sharedToBlogId&quot;:null,&quot;status&quot;:&quot;PUBLISHED&quot;,&quot;postPermalink&quot;:&quot;https://theattic.jezebel.com/the-wicked-beauty-who-walked-with-the-icons-1846494807&quot;,&quot;wordCount&quot;:1029,&quot;isFeatured&quot;:true,&quot;isVideo&quot;:false,&quot;parentId&quot;:null,&quot;parentAuthorId&quot;:null,&quot;defaultBlogId&quot;:&quot;1634006394&quot;,&quot;index&quot;:0,&quot;pageType&quot;:&quot;permalink&quot;,&quot;isDismissed&quot;:false,&quot;isBlocked&quot;:false}" data-post-id="1846494807" data-post-permalink="https://theattic.jezebel.com/the-wicked-beauty-who-walked-with-the-icons-1846494807"><div class="sc-1vjnuu8-0 ieQQVs"><div class="sc-12i6d45-0 jmlRJq"><div class="sc-12i6d45-1 dYVcML"></div></div></div></div></div></div></div></div></div><div class="kf1sa9-0 kYRIXJ"><div class="r43lxo-0 gqfcxx js_post-content"><div class="sc-1eu5fsj-0 lmzzDF content-summary__SummaryBox"><span class="sc-1eu5fsj-4 sc-1eu5fsj-6 ijIDJj"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Boilerplate - Story Type&quot;,&quot;view all click&quot;,&quot;https://jezebel.com/c/sheroes-of-history&quot;]]" href="https://jezebel.com/c/sheroes-of-history">Sheroes of History</a></span><span title="Sheroes of History" class="sc-1eu5fsj-2 fjPXYl textbox-shadow"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Boilerplate - Story Type&quot;,&quot;view all click&quot;,&quot;https://jezebel.com/c/sheroes-of-history&quot;]]" href="https://jezebel.com/c/sheroes-of-history"><img src="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/oa1tfpxlf2xysgcxhn1i.png" class="sc-1eu5fsj-1 jAIBUh"/></a></span><span class="sc-1eu5fsj-3 Wqznz"><span class="sc-1eu5fsj-4 sc-1eu5fsj-5 ciUKyw"><a href="https://jezebel.com/c/sheroes-of-history">Sheroes of History</a></span><span class="sc-1eu5fsj-7 eTuAmB">No longer anonymous</span><div class="sc-1eu5fsj-8 iyllmq content-summary__Pagination"><div class="sc-1eu5fsj-9 jQuhot"><span class="sc-1eu5fsj-10 sc-1eu5fsj-11 ewjZpa"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="ChevronLeft icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M11.84 3.87a.5.5 0 1 0-.68-.74l-6 5.5a.5.5 0 0 0 0 .74l6 5.5a.5.5 0 1 0 .68-.74L6.24 9l5.6-5.13z"></path></svg></span><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Boilerplate - Story Type&quot;,&quot;previous click&quot;,&quot;https://theattic.jezebel.com/the-lepers-who-demanded-the-right-to-be-treated-as-hu-1846498241&quot;]]" href="https://theattic.jezebel.com/the-lepers-who-demanded-the-right-to-be-treated-as-hu-1846498241">Prev</a></span><span class="sc-1eu5fsj-13 kgkwRa"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Minus icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M2.5 9.5h13a.5.5 0 1 0 0-1h-13a.5.5 0 0 0 0 1z"></path></svg></span></span><span class="sc-1eu5fsj-10 sc-1eu5fsj-12 bcxJJW"><span>Next</span><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="ChevronRight icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M6.16 14.13a.5.5 0 1 0 .68.74l6-5.5a.5.5 0 0 0 0-.74l-6-5.5a.5.5 0 1 0-.68.74L11.76 9l-5.6 5.13z"></path></svg></span></span><span class="sc-1eu5fsj-13 kgkwRa"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Minus icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M2.5 9.5h13a.5.5 0 1 0 0-1h-13a.5.5 0 0 0 0 1z"></path></svg></span></span><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Boilerplate - Story Type&quot;,&quot;view all click&quot;,&quot;https://jezebel.com/c/sheroes-of-history&quot;]]" href="https://jezebel.com/c/sheroes-of-history">View All </a></div><div class="sc-1eu5fsj-9 jQuhot"></div></div></span></div><div id="js_movable-ads-post-contents"><p class="sc-77igqf-0 bOfvBY"> <!-- -->“This is me, you understand?” Octavia St. Laurent <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 ihpuKT js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://www.youtube.com/watch?v=MM-wQi3Wlt0&quot;,{&quot;metric25&quot;:1}]]" href="https://www.youtube.com/watch?v=MM-wQi3Wlt0" target="_blank" rel="noopener noreferrer">declares triumphantly</a></span> to the camera. “I love myself for who I am, what I am. I’m beautiful, I’m talented, and there’s no woman who can stand out there next to me. And if they can? Bring it on down.” Thirty years on, and there hasn’t even been a contender. </p><div class="bxm4mm-15 BiRlJ js_movable_ad_slot"><div class="bxm4mm-17 dJGqTR"><label class="bxm4mm-16 evEDSN">Advertisement</label><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MID_BANNER ad-middleboard" data-ad-unit="MID_BANNER" data-targeting="{&quot;pos&quot;:&quot;mid_banner&quot;}"></div><div class="bt-wrapper"><span data-uid="5d1b8a6cd5-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-middleboard"></span></div></div></div><p class="sc-77igqf-0 bOfvBY">I’m watching <em>Queen of the Underground</em>, the 1993 documentary about New York City superstar Octavia St. Laurent, later Octavia St. Laurent Mizrahi, whose legendary status was catapulted into the national consciousness by the questionable work of <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 ihpuKT js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;Internal link&quot;,&quot;https://themuse.jezebel.com/paris-is-burning-director-jennie-livingston-on-legacy-1841954416&quot;,{&quot;metric25&quot;:1}]]" href="https://themuse.jezebel.com/paris-is-burning-director-jennie-livingston-on-legacy-1841954416">filmmaker Jennie Livingston</a></span> and her documentary <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 ihpuKT js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;Internal link&quot;,&quot;https://themuse.jezebel.com/nah-rihanna-a-history-of-vogue-exploiting-queer-peopl-1679218615&quot;,{&quot;metric25&quot;:1}]]" href="https://themuse.jezebel.com/nah-rihanna-a-history-of-vogue-exploiting-queer-peopl-1679218615"><em>Paris Is Burning</em></a></span>. In the now-cult classic, Livingston invaded the Harlem drag ball scene, where primarily drag queens and gay men and transsexuals and more staged a grand performance of gender and defiance. <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 ihpuKT js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://www.vanityfair.com/hollywood/2019/06/paris-is-burning-documentary-drag-jennie-livingston-interview&quot;,{&quot;metric25&quot;:1}]]" href="https://www.vanityfair.com/hollywood/2019/06/paris-is-burning-documentary-drag-jennie-livingston-interview" target="_blank" rel="noopener noreferrer">Critics applauded her</a></span>, colleges included it in curriculums on gender and sexuality and filmmaking, and in total, Miramax and Livingston raked in $4 million dollars from its release. According to reports, only $55,000 of that was distributed back to 13 performers based on time spent onscreen. In the years since its release, Livingston’s subjects <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 ihpuKT js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://www.nytimes.com/1993/04/18/style/paris-has-burned.html&quot;,{&quot;metric25&quot;:1}]]" href="https://www.nytimes.com/1993/04/18/style/paris-has-burned.html" target="_blank" rel="noopener noreferrer">were not quiet</a></span> about the often exploitative nature of her work. (Livingston, meanwhile, still disputes the more modern interpretation that her film was “for white people,” as she told Vanity Fair in 2019.)</p><p class="sc-77igqf-0 bOfvBY">Throughout the film, St. Laurent describes her dreams, which include vaginoplasty and money. “I want to be somebody,” she tells Livingston. “I mean, I am somebody, I just want to be a rich somebody.” Around her apartment are scattered clippings of the womanhood she’s built for herself. Magazine tear-outs of Marilyn Monroe and Diana Ross and the Supermodel Trinity: Naomi Campbell, Linda Evangelista, and Christy Turlington. Laurent admits it’s “wicked beauty” that she wants in life. <br/></p><p class="sc-77igqf-0 bOfvBY">Of the cast, Octavia St. Laurent was undeniably a breakout star, alongside another legendary performer,<strong> </strong>Pepper LaBeija, and <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 ihpuKT js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;Internal link&quot;,&quot;https://jezebel.com/tag/voguing&quot;,{&quot;metric25&quot;:1}]]" href="https://jezebel.com/tag/voguing">voguing master</a></span> Willi Ninja. Of course, Venus Xtravaganza has also been mythologized by subsequent generations of transsexuals. Her murder, which remains unsolved, haunts many, Xtravaganza so obviously bursting with talent and light and possibility for a future she sought after desperately.</p><p class="sc-77igqf-0 bOfvBY">In the decade after <em>Paris Is Burning</em>, the  performance of Harlem balls gradually trickled into the greater gay culture of the ‘90s, with drag queens becoming more prominent fixtures—and now, faces of the community at large.<em> </em><span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 ihpuKT js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;Internal link&quot;,&quot;https://themuse.jezebel.com/angelica-ross-on-pose-beauty-standards-and-the-import-1827241205&quot;,{&quot;metric25&quot;:1}]]" href="https://themuse.jezebel.com/angelica-ross-on-pose-beauty-standards-and-the-import-1827241205"><em>Pose</em></a></span>, the Ryan Murphy production, was a relative hit, and elsewhere, outside the community, pop stars and artists and designers fully co-opted the fashion and makeup aesthetics of ballroom culture mainstays. But, unsurprisingly, trans people were still largely left behind, and a tidal wave of Hollywood homophobia crashed down on the culture, like Eddie Murphy, who made homophobic jokes a mainstay of his early acts. <br/></p><div class="bxm4mm-15 BiRlJ js_movable_ad_slot"><div class="bxm4mm-17 dJGqTR"><label class="bxm4mm-16 evEDSN">Advertisement</label><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MID_BANNER ad-middleboard" data-ad-unit="MID_BANNER" data-targeting="{&quot;pos&quot;:&quot;mid_banner&quot;}"></div><div class="bt-wrapper"><span data-uid="5d1b8a6cd5-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-middleboard"></span></div></div></div><div class="ooo3c9-0 PpIMM align--bleed has-video media-large video-embed embed-frame"><span class="flex-video widescreen"><iframe data-src="https://theattic.jezebel.com/embed/inset/iframe?id=youtube-video-MM-wQi3Wlt0&amp;start=0" data-chomp-id="MM-wQi3Wlt0" data-recommend-id="youtube://MM-wQi3Wlt0" id="youtube-MM-wQi3Wlt0" data-recommended="false" width="800" height="450" class="core-inset lazyload" frameBorder="0" scrolling="no" allowfullscreen="" webkitallowfullscreen="webkitAllowFullScreen" mozallowfullscreen="mozallowfullscreen"></iframe><span data-chomp-id="MM-wQi3Wlt0" data-recommend-id="youtube://MM-wQi3Wlt0" id="youtube-MM-wQi3Wlt0" data-recommended="false" class="js_recommend"></span></span></div><p class="sc-77igqf-0 bOfvBY">  More than <em>Paris Is Burning</em> ever could, it’s St. Laurent’s response to Hollywood that came to define her public image. <em>Queen of the Underground</em> is a short doc, directed by Adam Soch and produced by Jerico DeAngelo, that profiled her in 1993. Through it,  Laurent struck back not with an op-ed in the pages of the <em>Times</em>, as one might do now, or a tweet. Instead, she brandished a knife.</p><p class="sc-77igqf-0 bOfvBY">“Our whole fucking world is being run by perverted undercover fags that run around, talking about how straight they are.” The words drip with venom as they spill out of her mouth, and she continues: “You got big-time celebrities that go around in their cars picking up transvestites, having sex with them, and then getting on TV and making fun of them.”</p><p class="sc-77igqf-0 bOfvBY">The words seemed quite pointedly aimed at Eddie Murphy, who had been frequently criticized by LGBT activist groups in the years prior. As if a prophet to the girls, St. Laurent also quotes his 1992 movie <em>Boomerang</em>: “Everything you do in life is like a boomerang. When you throw it, it eventually comes back—don’t fuck with me.”  </p><p class="sc-77igqf-0 bOfvBY">Murphy <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 ihpuKT js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://www.nydailynews.com/entertainment/gossip/cops-catch-eddie-murphy-transsexual-prostitute-1997-article-1.2617679&quot;,{&quot;metric25&quot;:1}]]" href="https://www.nydailynews.com/entertainment/gossip/cops-catch-eddie-murphy-transsexual-prostitute-1997-article-1.2617679" target="_blank" rel="noopener noreferrer">would later</a></span> be arrested, in 1997, after he was caught by the LAPD with trans sex worker Atisone Seiuli. He <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 ihpuKT js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://www.nydailynews.com/entertainment/gossip/cops-catch-eddie-murphy-transsexual-prostitute-1997-article-1.2617679&quot;,{&quot;metric25&quot;:1}]]" href="https://www.nydailynews.com/entertainment/gossip/cops-catch-eddie-murphy-transsexual-prostitute-1997-article-1.2617679" target="_blank" rel="noopener noreferrer">would not be charged</a></span> with a crime; Seuili would spend 90 days in Los Angeles County Men’s Central Jail. </p><div class="bxm4mm-15 BiRlJ js_movable_ad_slot"><div class="bxm4mm-17 dJGqTR"><label class="bxm4mm-16 evEDSN">Advertisement</label><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MID_BANNER ad-middleboard" data-ad-unit="MID_BANNER" data-targeting="{&quot;pos&quot;:&quot;mid_banner&quot;}"></div><div class="bt-wrapper"><span data-uid="5d1b8a6cd5-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-middleboard"></span></div></div></div><p class="sc-77igqf-0 bOfvBY">More recently, this clip could be found, often uncredited, on Tumblr in the mid-2010s, when young gay and trans people rediscovered everything the elders had already said decades prior. Through that renaissance of online trans culture and community building, it’s also been passed around on Twitter and Instagram. It even molded, without question,  the dialogue of <em>Pose</em>, Ryan Murphy and Steven Canal’s FX drama about New York City ball culture. </p><p class="sc-77igqf-0 bOfvBY">Octavia St. Laurent did not live to see the fruits of her work and impact on the culture, having passed in 2009 from cancer, at 45. Before she died, she became a speaker and educator on HIV, being positive herself. She later hosted the 2005 PILL Awards, which honor artists in the LGBTQ+ community. That same year, she <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 ihpuKT js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://web.archive.org/web/20200323064645/https://rodonline.typepad.com/rodonline/2005/10/still_burning.html&quot;,{&quot;metric25&quot;:1}]]" href="https://web.archive.org/web/20200323064645/https://rodonline.typepad.com/rodonline/2005/10/still_burning.html" target="_blank" rel="noopener noreferrer">was quoted</a></span> in <em>Out Magazine</em> alongside Willi Ninja, the only surviving primary castmember besides her, and filmmaker Jennie Livingston, for a retrospective on <em>Paris Is Burning</em>. St. Laurent said of the film: “Jennie Livingston had no knowledge about the lifestyle. The information wasn’t accurate.” <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 ihpuKT js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://web.archive.org/web/20140529185821/http://blogs.villagevoice.com/dailymusto/2009/05/rip_octavia_st.php&quot;,{&quot;metric25&quot;:1}]]" href="https://web.archive.org/web/20140529185821/http://blogs.villagevoice.com/dailymusto/2009/05/rip_octavia_st.php" target="_blank" rel="noopener noreferrer">In her eulogy</a></span> in <em>The Village Voice</em>, filmmaker Wolfgang Busch, a friend and collaborator, wrote that St. Laurent “walked against the icons, Margo Princess, Doray Princess, and she battled the likes of Icon Tennille Reid-Dupree, Pamela Cartier, etc.” To Busch, and many, “Octavia was a winner. She never gave up.” Of her legacy: “From <em>Paris Is Burning</em> to the <em>Maury Povich Show</em> and to <em>How Do I Look</em>, we will always treasure and remember the lifetime achiever and icon, Octavia, walking face in heaven with the angels.”</p><div class="js_newsletter-form-inline"></div><p class="sc-77igqf-0 bOfvBY">As for myself, I first saw <em>Queen of the Underground</em> as a wee 15-year-old on a secret forum for trans women, well after I was out. In the 10 years since,  I’ve come to realize that while there are objects and aesthetics slot into various parts of myself, it’s Laurent’s words in <em>Queen of the Underground</em> and beyond that center my transsexualism not simply as an identity, but a political practice. Don’t fuck with us.</p></div></div><div class="sc-1ib37xr-0 bgezzh"><div class="sc-1ib37xr-2 jDNXut"><div class="sc-1ib37xr-1 jLGzpe"><div class="sc-1ib37xr-3 RhQju"><a data-ga="[[&quot;Author Bio click&quot;,&quot;Author name&quot;]]" href="/author/joansummers" class="sc-1ib37xr-4 cFoCAT">Joan Summers</a><div class="sc-1ib37xr-5 jelKu"><a href="/author/joansummers" data-ga="[[&quot;Author Bio click&quot;,&quot;Posts&quot;]]" class="peggds-2 fndLAb"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Kinja icon" viewBox="0 0 18 18"><path d="M2.9 8.3c.7.2 1.4 1 1.7 1.5l3 4.9A2.4 2.4 0 0 0 9.7 16H14s-3-5.4-4-6.8C9.4 8.2 8.6 8 7.7 8H2s1-1 3-1h6.6c1.4 0 2-.7 2.4-1.2L16 2H7c-1.2 0-1.7.6-2.2 1.4L2 8v.1l.9.2z"></path></svg></span><label class="peggds-0 eZRbSg">Posts</label></a><a href="https://twitter.com/joaniesucks" data-ga="[[&quot;Author Bio click&quot;,&quot;Twitter&quot;]]" class="peggds-2 fndLAb"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Twitter icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M12.46 1.13c-2.04 0-3.7 1.78-3.7 3.97 0 .31.04.62.1.9a10.26 10.26 0 0 1-7.6-4.15A4.2 4.2 0 0 0 2.4 7.16a3.5 3.5 0 0 1-1.68-.5v.05a3.92 3.92 0 0 0 2.97 3.9 3.45 3.45 0 0 1-1.67.07 3.74 3.74 0 0 0 3.45 2.76A7.08 7.08 0 0 1 0 15.1a9.92 9.92 0 0 0 5.66 1.79c6.8 0 10.5-6.06 10.5-11.32v-.51A7.85 7.85 0 0 0 18 2.99c-.66.32-1.37.53-2.12.63a3.95 3.95 0 0 0 1.62-2.2c-.71.45-1.5.78-2.34.96a3.57 3.57 0 0 0-2.7-1.25"></path></svg></span><label class="peggds-0 eZRbSg">Twitter</label></a></div></div><p class="sc-1ib37xr-6 llQbjv">local gossip</p></div></div></div><div class="sc-18b1b2r-5 eTUqHn share-tools-static"><div><h4 class="z1qon0-0 dJabdk">Share This Story</h4><div class="js_share-tools sc-18b1b2r-0 hRfzdX" data-position="bottom"><div class="sc-17x7c2u-2 moYHu"><a href="https://facebook.com/sharer.php?u=https%3A%2F%2Ftheattic.jezebel.com%2Fthe-wicked-beauty-who-walked-with-the-icons-1846494807%3Futm_medium%3Dsharefromsite%26utm_source%3D_facebook" title="Share to Facebook" target="_blank" data-ga="[[&quot;Share Tools&quot;, &quot;Share to Facebook&quot;,&quot;bottom&quot;]]" class="sc-17x7c2u-0 gxgSop"><span class="sc-17x7c2u-1 boXNUH"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Facebook icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 9.05A8.02 8.02 0 0 0 9 1C4.58 1 1 4.6 1 9.05A8.04 8.04 0 0 0 7.75 17v-5.62H5.72V9.05h2.03V7.28c0-2.02 1.2-3.14 3.02-3.14.88 0 1.8.16 1.8.16v1.98h-1.02c-.99 0-1.3.62-1.3 1.26v1.5h2.22l-.36 2.34h-1.86V17A8.04 8.04 0 0 0 17 9.05"></path></svg></span></span></a><a href="https://twitter.com/share?text=The%20&#x27;Wicked%20Beauty&#x27;%20Who%20Walked%20With%20the%20Icons&amp;url=https%3A%2F%2Ftheattic.jezebel.com%2Fthe-wicked-beauty-who-walked-with-the-icons-1846494807%3Futm_medium%3Dsharefromsite%26utm_source%3D_twitter" title="Share to Twitter" target="_blank" data-ga="[[&quot;Share Tools&quot;, &quot;Share to Twitter&quot;,&quot;bottom&quot;]]" class="sc-17x7c2u-0 gxgSop"><span class="sc-17x7c2u-1 boXNUH"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Twitter icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M12.46 1.13c-2.04 0-3.7 1.78-3.7 3.97 0 .31.04.62.1.9a10.26 10.26 0 0 1-7.6-4.15A4.2 4.2 0 0 0 2.4 7.16a3.5 3.5 0 0 1-1.68-.5v.05a3.92 3.92 0 0 0 2.97 3.9 3.45 3.45 0 0 1-1.67.07 3.74 3.74 0 0 0 3.45 2.76A7.08 7.08 0 0 1 0 15.1a9.92 9.92 0 0 0 5.66 1.79c6.8 0 10.5-6.06 10.5-11.32v-.51A7.85 7.85 0 0 0 18 2.99c-.66.32-1.37.53-2.12.63a3.95 3.95 0 0 0 1.62-2.2c-.71.45-1.5.78-2.34.96a3.57 3.57 0 0 0-2.7-1.25"></path></svg></span></span></a><a href="mailto:?subject=The%20&#x27;Wicked%20Beauty&#x27;%20Who%20Walked%20With%20the%20Icons&amp;body=https%3A%2F%2Ftheattic.jezebel.com%2Fthe-wicked-beauty-who-walked-with-the-icons-1846494807%253Futm_medium%3Dsharefromsite%2526utm_source%3D_email%26utm_campaign=bottom" title="Share via Email" target="_blank" data-ga="[[&quot;Share Tools&quot;, &quot;Share to Email&quot;,&quot;bottom&quot;]]" class="sc-17x7c2u-0 gxgSop"><span class="sc-17x7c2u-1 boXNUH"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Mail icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M14.5 3A2.5 2.5 0 0 1 17 5.5v7a2.5 2.5 0 0 1-2.5 2.5h-11A2.5 2.5 0 0 1 1 12.5v-7A2.5 2.5 0 0 1 3.5 3h11zM2 5.5v7c0 .83.67 1.5 1.5 1.5h11c.83 0 1.5-.67 1.5-1.5v-7l-.03-.3-6.34 5.67a.5.5 0 0 1-.38.13.5.5 0 0 1-.38-.13l-6.7-6-.02-.02c-.1.2-.15.41-.15.64zM14.5 4h-11c-.24 0-.45.05-.65.14l6.4 5.73 6.19-5.54c-.26-.2-.58-.33-.93-.33z"></path></svg></span></span></a><a href="https://theattic.jezebel.com/the-wicked-beauty-who-walked-with-the-icons-1846494807" title="Share via Link" data-ga="[[&quot;Share Tools&quot;, &quot;Copy url&quot;,&quot;bottom&quot;]]" class="sc-17x7c2u-0 gxgSop js_share-via-link"><span class="sc-17x7c2u-1 boXNUH"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Link icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M11.06 7.75a.5.5 0 1 1-.7.7l-.85-.83a1.86 1.86 0 0 0-2.63 0l-4 4a1.86 1.86 0 0 0 0 2.64l1.33 1.33c.72.73 1.91.72 2.64 0l1.8-1.8a.5.5 0 1 1 .7.7l-1.8 1.8a2.87 2.87 0 0 1-4.05 0l-1.33-1.32a2.86 2.86 0 0 1 0-4.05l4-4.01a2.86 2.86 0 0 1 4.05 0l.84.84zm5.17-4.41a2.86 2.86 0 0 1 0 4.05l-4 4.01a2.86 2.86 0 0 1-4.05 0l-.84-.84a.5.5 0 1 1 .7-.71l.85.84c.73.73 1.9.73 2.63 0l4-4c.73-.73.73-1.91 0-2.64l-1.33-1.33a1.87 1.87 0 0 0-2.64 0l-1.8 1.8a.5.5 0 1 1-.7-.7l1.8-1.8a2.87 2.87 0 0 1 4.05 0l1.33 1.32z"></path></svg></span></span></a></div></div></div><div class="sc-18b1b2r-4 bemTYH"><h4 class="z1qon0-0 dJabdk">Get our `newsletter`</h4><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Permalink page click&quot;,&quot;Subscribe button click&quot;]]" href="/newsletter" target="_blank"><button class="j48i5d-2 fROaOC sc-18b1b2r-3 eLUMpW"><div class="j48i5d-1 fuDdQ"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="MailFilled icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 5v8a2 2 0 0 1-2 2H3a2 2 0 0 1-2-2V5c0-.12.01-.24.03-.35L8.7 10.4a.5.5 0 0 0 .6 0l7.67-5.75c.02.11.03.23.03.35zm-2-2a2 2 0 0 1 1.54.72L9 9.37 1.46 3.72A2 2 0 0 1 3 3h12z"></path></svg></span><span class="j48i5d-0 keLEgo">Subscribe</span></div></button></a></div></div><div class="js_liveblog-controls"></div><div class="js_qanda-controls"></div><div class="js_ymal-below-post"></div><div class="js_more-below-post"></div><a id="replies" name="replies"></a><div class="js_postbottom-waypoint-hook"></div><div class="sc-73739c-0 bGtOjR js_comments-iframe" data-src="//theattic.jezebel.com/embed/comments/magma/1846494807?" data-replycount="0"><div><div class="sc-1evupmb-2 lnIjuV"><div class="gs34tp-6 jxwmMa"><article class="gs34tp-2 gGrHbP"><h3 class="gs34tp-4 eKWSBV">DISCUSSION</h3></article><button class="j48i5d-2 ibRvqw gs34tp-5 ciqURU js_comments-button--show"><div class="j48i5d-1 fuDdQ"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="BubbleAdd icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M9.5 1c4.13 0 7.55 3.14 7.5 6.93-.12 3.15-1.82 5.11-4.52 6.06-1.5.53-3.34.69-4.3.6-.42.41-1.24 1.1-1.95 1.62-.52.38-.92.63-1.2.72-.86.3-1.07-.44-.67-1.12a3.48 3.48 0 0 0 .56-2.53A6.3 6.3 0 0 1 2 7.91C2 4.08 5.37 1 9.5 1zm0 1C5.9 2 3 4.66 3 7.9c0 1.98.92 3.55 2.68 4.69a.5.5 0 0 1 .23.42l.02.38c.05.75 0 1.32-.25 1.98.78-.57 1.77-1.42 1.88-1.58a.5.5 0 0 1 .5-.21c.68.12 2.59 0 4.09-.53 2.34-.82 3.75-2.45 3.85-5.15.04-3.2-2.9-5.9-6.5-5.9zm0 2c.28 0 .5.22.5.5V7h2.5a.5.5 0 1 1 0 1H10v2.5a.5.5 0 0 1-1 0V8H6.5a.5.5 0 1 1 0-1H9V4.5c0-.28.22-.5.5-.5z"></path></svg></span><span class="j48i5d-0 keLEgo">Start the discussion</span></div></button></div></div></div></div><div class="sc-73739c-3 cQhMko"><div id="taboola-below-article-thumbnails" class="sc-73739c-2 gaZVrz"></div></div><div class="sc-1bdg1q0-0 eRJXHT js_sticky-footer"><div class="sc-1bdg1q0-1 wircm js_ad-sticky-footer"></div></div></div></div></div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-INFINITE_PROMOTION ad-infinite-promotion" data-ad-unit="INFINITE_PROMOTION" data-pp-position="scroll" data-targeting="{&quot;pos&quot;:&quot;scroll&quot;,&quot;pp_position&quot;:&quot;scroll&quot;}"></div><div class="js_reading-list"></div><div class="sc-1cfejv7-0 hLOPcM js_subscribe"></div><div class="js_footer-container"></div><div class="js_lightbox-container"></div></div><script id="render-data" type="application/json">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</script><script id="kinja-data" type="application/json">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</script><script>
				const kinjaDataElement = document.getElementById('kinja-data');
				window.kinja = kinjaDataElement && JSON.parse(kinjaDataElement.textContent || kinjaDataElement.innerText) || {};
			</script><script async="" src="/x-kinja-static/assets/new-client/runtime~adManager.a8ebf6449a2c5023be3c.js"></script><script async="" src="/x-kinja-static/assets/new-client/adManager.02d89e086506955beebd.js"></script><script async="" src="/x-kinja-static/assets/new-client/runtime~trackers.498411aa4bbcdbcc5e0b.js"></script><script async="" src="/x-kinja-static/assets/new-client/0.f758c4df3ba69d7f87f5.js"></script><script async="" src="/x-kinja-static/assets/new-client/vendors~adEditor~categoryPage~commerceDashboard~curatedHomepage~errorPage~experiments~featuredPermal~eb5316e8.d73f10a5078fd928f1e1.js"></script><script async="" src="/x-kinja-static/assets/new-client/adEditor~alertsUnsubscribePage~categoryPage~commerceDashboard~errorPage~experiments~featuredPermalin~727e56c1.8556341c23df5f4a9621.js"></script><script async="" src="/x-kinja-static/assets/new-client/adEditor~commerceDashboard~errorPage~newsletterPage~profilePage~resetToken~searchPage~slideshowPerma~2933c930.55d4b0050f29ce9c4a9c.js"></script><script async="" src="/x-kinja-static/assets/new-client/trackers.7806b3b1d8ac7c33089b.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/runtime~featuredPermalinkPage.aca0471cfeaa28dc5f22.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~adEditor~alertsUnsubscribePage~categoryPage~commerceDashboard~curatedHomepage~errorPage~expe~e3bd37d8.8e4dd68e02e2e272c884.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~adEditor~alertsUnsubscribePage~categoryPage~commerceDashboard~curatedHomepage~errorPage~expe~2141a1d9.02bfaee9106b921e2282.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~adEditor~alertsUnsubscribePage~categoryPage~commerceDashboard~curatedHomepage~errorPage~expe~cacd8c03.4875161ebc5c3c1bea16.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~adEditor~browser-logs~categoryPage~commerceDashboard~curatedHomepage~errorPage~experiments~f~b8e478bf.7f0d2881b80d55880edc.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~adEditor~categoryPage~commerceDashboard~curatedHomepage~errorPage~experiments~featuredPermal~213a1dd7.749a893a79dc71be6898.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~adEditor~categoryPage~commerceDashboard~curatedHomepage~errorPage~experiments~featuredPermal~2eb9d6a9.48dd327fde0ec808b2b0.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~categoryPage~curatedHomepage~featuredPermalinkPage~frontPage~permalinkPage~searchPage~slides~a3dad056.79a2b455d6ffb066e763.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/adEditorComponent~categoryPage~commentsIframe~curatedHomepage~experiments~featuredPermalinkPage~foll~3d09eae0.8fa01de2f310c2b494e3.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/adEditor~alertsUnsubscribePage~commerceDashboard~errorPage~featuredPermalinkPage~frontPage~newslette~20352de8.cafb602cf342e4d4c824.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/featuredPermalinkPage.a1c87450d900f1351d7f.js"></script><div class="js_modal_exit_intent"></div><div class="js_modal"></div><div id="kinja-bucket-setter"></div></body></html>